register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Fuel, Nitrous & Water Injection
Garage Calendar Forum Rules Today's Posts Search


Welcome to Mazdaspeed Forums

Mazda Forums / MazdaSpeed Forums - Mazdaspeed Forum with High Performance Discussions, Car Gallery, Mods Information, Street Racing Stats,
Street Racing Videos & more. The Archived MazdaspeedForums! Mazdaspeed Mazda MSF MazdaSpeedForums.org.

You are currently viewing our boards in read mode only. We are here to preserve the data and info that is useful to Mazda gear heads.

If you'd like to donate to keep this info alive, your donation will go to hosting, SSL, and domain fees.

Search Forum

Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 06-20-2012, 03:30 PM   #1
 
sveli's Avatar
 
Join Date: May 2010
Location: Sweden
Posts: 26   (View Stats)
iTrader: (0)
Rep Power: 0
sveli will become famous soon enoughsveli will become famous soon enough
Thanks: 1
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default Blue clip in fuel line at hpfp upside down?

I have had two fuel leaks since my exchange of hpfp. The feed line from the tank to the pump has moved up half an inch and fuel has come out.

I have read some threads about the inner light blue clip has been upside down.

Does someone has a picture of a clip in correct position (or a description how I can check it)?

Kind Regards /Sven
__________________
2010 MPS (European Mazdaspeed 3) Pearl White
sveli is offline   Reply With Quote
 Old 06-20-2012, 05:19 PM   #2
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

in this pic, the part touching his thumb goes down, fuel line slides over the part touching his index finger


__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
The Following User Says Thank You to TiGraySpeed6 For This Useful Post:
speed23 (06-20-2012)
 Old 06-21-2012, 03:56 PM   #3
 
sveli's Avatar
 
Join Date: May 2010
Location: Sweden
Posts: 26   (View Stats)
iTrader: (0)
Rep Power: 0
sveli will become famous soon enoughsveli will become famous soon enough
Thanks: 1
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

When I was reading about the "clip upside down" I thought it was the leftmost part (in the picture) they were talking about? Can that clip be put upside down as well?

__________________
2010 MPS (European Mazdaspeed 3) Pearl White
sveli is offline   Reply With Quote
 Old 08-11-2012, 07:42 AM   #4
 
breakfstincluded's Avatar
 
Join Date: May 2011
Location: Portland OR
Posts: 3,588   (View Stats)
iTrader: (9)
Rep Power: 0
breakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the world
Thanks: 6,451
Thanked 4,247 Times in 1,482 Posts
Groans: 261
Groaned at 20 Times in 20 Posts
Not Ranked  0 score     
Default

Originally Posted by TiGraySpeed6 View Post
in this pic, the part touching his thumb goes down, fuel line slides over the part touching his index finger



Doing injector seals and took off my manifold.

Somewhere along the way I find this blue clip thing on the ground...

I can't seem to pinpoint where it comes from though, the only fuel related things I've touched are the fuel rail and maybe it's vacuum hose, and neither seem to have the place for this clip.

I'm pondering if maybe it's just been in hiding since I did my autotech internals 20k ago...

I couldn't find this shit in the workshop manual either.
__________________
Genwin Individual Throttle Body Webers 20B Swapped 1UZ w/ Hi-Cap Purple Loush and Trigonometric Valve Tumblers. Thetan Core Fogger System. P1@n0 Tuned to Load Burst Limit. Glacier Red '07.

breakfstincluded is offline   Reply With Quote
 Old 06-21-2012, 05:14 PM   #5
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

Alas, I can't say about that one. I've removed & reattached lines using the blue clip a few times but have never had to disassemble the clip from the line to the individual parts shown above

@phate
__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
 Old 06-21-2012, 05:26 PM   #6
 
Spoofmastafly's Avatar
 
Join Date: Feb 2010
Location: Daphne, Alabama
Posts: 1,444   (View Stats)
iTrader: (3)
Rep Power: 0
Spoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the world
Thanks: 236
Thanked 1,160 Times in 516 Posts
Groans: 16
Groaned at 17 Times in 15 Posts
Not Ranked  0 score     
Default

Yes you can put the blue clip and clear clips upside down. The clear clip sits above the blue one. There are two points that stick out on the clear clip. There are two holes for those points on the blue clip. Put the clear clip on the pump first *with the points facing down* then snap your blue clip under them, with the holes face up to catch the clear points.
Spoofmastafly is offline   Reply With Quote
The Following 2 Users Say Thank You to Spoofmastafly For This Useful Post:
phate (06-21-2012), TiGraySpeed6 (06-21-2012)
 Old 06-25-2012, 07:39 AM   #7
 
sveli's Avatar
 
Join Date: May 2010
Location: Sweden
Posts: 26   (View Stats)
iTrader: (0)
Rep Power: 0
sveli will become famous soon enoughsveli will become famous soon enough
Thanks: 1
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

Oh, do you actually assemble the fule line this way or is it just for description?

Kind Regards /Sven
__________________
2010 MPS (European Mazdaspeed 3) Pearl White
sveli is offline   Reply With Quote
 Old 06-25-2012, 12:33 PM   #8
 
Spoofmastafly's Avatar
 
Join Date: Feb 2010
Location: Daphne, Alabama
Posts: 1,444   (View Stats)
iTrader: (3)
Rep Power: 0
Spoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the world
Thanks: 236
Thanked 1,160 Times in 516 Posts
Groans: 16
Groaned at 17 Times in 15 Posts
Not Ranked  0 score     
Default

Originally Posted by sveli View Post
Oh, do you actually assemble the fule line this way or is it just for description?

Kind Regards /Sven
It all depends how your clip comes off. When I uninstalled my pump to swap with a local guy for his stock pump. My blue clip came off in two pieces. I've done a few installs but they're all so far apart that I can't remember if it's possible to keep those pieces together when removing them. Pretty sure you cannot.
Spoofmastafly is offline   Reply With Quote
 Old 06-25-2012, 12:49 PM   #9
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

mine was just pull the blue out & lift, when the blue cleared the light blue inner portion then the fuel line lifted right off. No disassembly of the clip was required.

You have to lift the dark blue clip so far to get both side loose that I can easily see it coming off tho...
__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
 Old 06-26-2012, 12:23 PM   #10
 
Spoofmastafly's Avatar
 
Join Date: Feb 2010
Location: Daphne, Alabama
Posts: 1,444   (View Stats)
iTrader: (3)
Rep Power: 0
Spoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the worldSpoofmastafly is the leader of the world
Thanks: 236
Thanked 1,160 Times in 516 Posts
Groans: 16
Groaned at 17 Times in 15 Posts
Not Ranked  0 score     
Default

Yup, I just popped my blue clip off by accident!
Spoofmastafly is offline   Reply With Quote
 Old 07-08-2012, 09:51 PM   #11
 
Jhornbrook's Avatar
 
Join Date: Jul 2011
Location: Glendale Heights, IL
Posts: 708   (View Stats)
iTrader: (1)
Rep Power: 0
Jhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the worldJhornbrook is the leader of the world
Thanks: 507
Thanked 710 Times in 329 Posts
Groans: 1
Groaned at 6 Times in 4 Posts
Not Ranked  0 score     
Default

i lost the clear plastic clip on my fuel line the second time i swapped internals. started the car and it was fine. then started driving and it leaked like a siv. so pulled over pushed down really hard and it sealed back up. ive swapped fuel pumps twice since i lost it and i havent had any leaks since. its been 10k. total fail on my fault but no leaks= no problems
Jhornbrook is offline   Reply With Quote
 Old 03-04-2018, 08:50 PM   #12
 
jaimespeed's Avatar
 
Join Date: Oct 2017
Posts: 3   (View Stats)
iTrader: (0)
Rep Power: 0
jaimespeed can only hope to improve
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 3 Times in 2 Posts
Not Ranked  0 score     
Default

Originally Posted by Jhornbrook View Post
i lost the clear plastic clip on my fuel line the second time i swapped internals. started the car and it was fine. then started driving and it leaked like a siv. so pulled over pushed down really hard and it sealed back up. ive swapped fuel pumps twice since i lost it and i havent had any leaks since. its been 10k. total fail on my fault but no leaks= no problems
I also lost the clear clip on that fuel line. So just as long as i push down hard enough i wont have any leaks? Or should i try getting one that has the clear clip?
jaimespeed is offline   Reply With Quote
 Old 08-11-2012, 08:07 AM   #13
 
Etipp98's Avatar
 
Join Date: Jun 2011
Location: Parma, OH
Posts: 1,947   (View Stats)
iTrader: (18)
Rep Power: 1009
Etipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the worldEtipp98 is the leader of the world
Thanks: 545
Thanked 1,717 Times in 781 Posts
Groans: 17
Groaned at 7 Times in 4 Posts
Not Ranked  0 score     
Default

There is also one on the other blue clip for the vacuum line on the front of the intake manifold.
__________________
Parting out car, 800whp motor with 4k miles on it, 6466 turbo kit... ect

I also do diesel gear swaps hit me up for more info.
Etipp98 is offline   Reply With Quote
 Old 08-11-2012, 09:04 PM   #14
 
breakfstincluded's Avatar
 
Join Date: May 2011
Location: Portland OR
Posts: 3,588   (View Stats)
iTrader: (9)
Rep Power: 0
breakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the world
Thanks: 6,451
Thanked 4,247 Times in 1,482 Posts
Groans: 261
Groaned at 20 Times in 20 Posts
Not Ranked  0 score     
Default

Thanks I'll keep an eye out for it, I just hope it doesn't turn out to be something under the intake manifold that I might miss when I put things back together.

I'll these freakin clips and electrical connections in impossible places is a bitch
__________________
Genwin Individual Throttle Body Webers 20B Swapped 1UZ w/ Hi-Cap Purple Loush and Trigonometric Valve Tumblers. Thetan Core Fogger System. P1@n0 Tuned to Load Burst Limit. Glacier Red '07.

breakfstincluded is offline   Reply With Quote
 Old 10-08-2012, 03:58 PM   #15
 
MSSIX's Avatar
 
Join Date: Jun 2012
Location: Woodbridge Virginia
Posts: 12   (View Stats)
iTrader: (0)
Rep Power: 0
MSSIX will become famous soon enough
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

i actually found the same clip lying under the car last night....turns out that it is the clip that hold the vacuum line to the Intake manifold. does anyone happen to know if not having the clip installed will create a vacuum leak?
MSSIX is offline   Reply With Quote
 Old 10-08-2012, 04:07 PM   #16
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

takes less time to put the clip back on than to type that post.

Getchyur butt out to the garage, pull the hose and put the retainer back on there!


Oh, and that's blue piece is what the hose fastens to, it's as important as the retainer on the hose itself.
__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
The Following User Says Thank You to TiGraySpeed6 For This Useful Post:
tddvrrn (10-09-2012)
 Old 10-09-2012, 06:09 AM   #17
 
MSSIX's Avatar
 
Join Date: Jun 2012
Location: Woodbridge Virginia
Posts: 12   (View Stats)
iTrader: (0)
Rep Power: 0
MSSIX will become famous soon enough
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

ehhh it was just to feed my curiosity....I actually re-installed it prior to posting, for some reason I have been throwing a P2187 code (lean at idle on bank 1)and i am just trying diagnose the problem. The manual says to check the purge valve which is also along that vacuum line. I was just curious if anyone happened to know if not installing that clip could potentially cause enough of a leak to throw a code.
MSSIX is offline   Reply With Quote
 Old 10-09-2012, 06:28 AM   #18
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

Hmmmmm

Sounds like time to do a boost leak test too. That should help you hunt down any leakers. Have you been seeing any funkiness with your fuel trims or AFR's?
__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
 Old 10-10-2012, 11:11 AM   #19
 
MSSIX's Avatar
 
Join Date: Jun 2012
Location: Woodbridge Virginia
Posts: 12   (View Stats)
iTrader: (0)
Rep Power: 0
MSSIX will become famous soon enough
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

P2187-after doing a bit of research I think my ltft and stft values are really high (20.3%ltft and 12.5%stft)so I'm leaning more towards a boost leak, I will probalby also do a MAF calibration in the near future.....I started a thread on this but it was closed
MSSIX is offline   Reply With Quote
 Old 10-10-2012, 11:22 AM   #20
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

Only, I suspect, because you've already provided the first answer to your question-

code suddenly appears, matched with distinctly high trims, that when searched leads you to troubleshoot the purge valve.

don't bother with a maf cal till you've addressed the purge valve as that will likely bring your trims back in line.
__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
 Old 10-10-2012, 12:01 PM   #21
 
breakfstincluded's Avatar
 
Join Date: May 2011
Location: Portland OR
Posts: 3,588   (View Stats)
iTrader: (9)
Rep Power: 0
breakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the world
Thanks: 6,451
Thanked 4,247 Times in 1,482 Posts
Groans: 261
Groaned at 20 Times in 20 Posts
Not Ranked  0 score     
Default

I have this problem.

Also after doing lots of manifold might-as-well things like OCC, injector seals, TIGS, and valve cleaning, EGR delete, sparks.

I'm not sure if you have anything to see real time fuel trims like me, but I've also had purge valve issues, and it's different from what I have now.

Purge valve fuel trims jump pretty damn erratically, and eventually you'll throw a code for it.

I have p2187 and 2188 at times, and sometimes they actually stop.

My LTFT will be -18 or -20 at idle and on throttle or cruise will go from -14 to -10.

I'll watch the STFT, sometimes at start up it'll be up to -25. After some driving it will cool down to normal and even positive fuel trim numbers, bringing the LTFT down some, sometimes it's also gone back up, it's always gradual.

I'm not sure what triggers it so far, I have boost leak tested pretty meticulously, so it's not a massive leak. I'm suspecting a valve somewhere, perhaps the PCV on the motor, I will remove my OCC to eliminate possiblities soon.
__________________
Genwin Individual Throttle Body Webers 20B Swapped 1UZ w/ Hi-Cap Purple Loush and Trigonometric Valve Tumblers. Thetan Core Fogger System. P1@n0 Tuned to Load Burst Limit. Glacier Red '07.

breakfstincluded is offline   Reply With Quote
 Old 10-10-2012, 12:57 PM   #22
 
MSSIX's Avatar
 
Join Date: Jun 2012
Location: Woodbridge Virginia
Posts: 12   (View Stats)
iTrader: (0)
Rep Power: 0
MSSIX will become famous soon enough
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

I will be getting an accessport this week i only have my HF OBDII scanner.
MSSIX is offline   Reply With Quote
 Old 10-11-2012, 04:43 PM   #23
 
MSSIX's Avatar
 
Join Date: Jun 2012
Location: Woodbridge Virginia
Posts: 12   (View Stats)
iTrader: (0)
Rep Power: 0
MSSIX will become famous soon enough
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Turned out to be boost leak in three different places...including the oil level indicator tube on the OCC all should be good now.......I hope
MSSIX is offline   Reply With Quote
 Old 10-11-2012, 08:51 PM   #24
 
breakfstincluded's Avatar
 
Join Date: May 2011
Location: Portland OR
Posts: 3,588   (View Stats)
iTrader: (9)
Rep Power: 0
breakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the world
Thanks: 6,451
Thanked 4,247 Times in 1,482 Posts
Groans: 261
Groaned at 20 Times in 20 Posts
Not Ranked  0 score     
Default

Originally Posted by MSSIX View Post
Turned out to be boost leak in three different places...including the oil level indicator tube on the OCC all should be good now.......I hope
I'd like to hear if your problem is solved, where were the other 2 places
__________________
Genwin Individual Throttle Body Webers 20B Swapped 1UZ w/ Hi-Cap Purple Loush and Trigonometric Valve Tumblers. Thetan Core Fogger System. P1@n0 Tuned to Load Burst Limit. Glacier Red '07.

breakfstincluded is offline   Reply With Quote
The Following User Says Thank You to breakfstincluded For This Useful Post:
TiGraySpeed6 (10-12-2012)
 Old 10-12-2012, 06:44 AM   #25
 
TiGraySpeed6's Avatar
 
Join Date: Jun 2009
Location: Tally, FL
Posts: 3,981   (View Stats)
iTrader: (1)
Rep Power: 3058
TiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the worldTiGraySpeed6 is the leader of the world
Thanks: 4,683
Thanked 5,754 Times in 2,278 Posts
Groans: 2
Groaned at 3 Times in 3 Posts
Not Ranked  0 score     
Default

me toooooo
Share the info, perhaps save others the same grief
__________________
Was a Mazdaspeed6 GT #3476 TiGray slicktop
Now in a BMW 135i - double the turbos, double the fun!
E82.N54 2009 / BSM / A/T / Drop-in / PR CP / Berk Street / MHD / xHP
340hp / 371tq
TiGraySpeed6 is offline   Reply With Quote
The Following User Says Thank You to TiGraySpeed6 For This Useful Post:
breakfstincluded (10-14-2012)
 Old 10-14-2012, 08:03 PM   #26
 
MSSIX's Avatar
 
Join Date: Jun 2012
Location: Woodbridge Virginia
Posts: 12   (View Stats)
iTrader: (0)
Rep Power: 0
MSSIX will become famous soon enough
Thanks: 0
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

ehhh it was just loose clamps around the boost tubes...I guess you really need to tighten down on the silicone ones more so than then OE tubes....anyways so far about 60 miles on the car with no CEL.....my ltft and stft's appear to be good now.
MSSIX is offline   Reply With Quote
 Old 10-09-2012, 06:01 PM   #27
 
breakfstincluded's Avatar
 
Join Date: May 2011
Location: Portland OR
Posts: 3,588   (View Stats)
iTrader: (9)
Rep Power: 0
breakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the worldbreakfstincluded is the leader of the world
Thanks: 6,451
Thanked 4,247 Times in 1,482 Posts
Groans: 261
Groaned at 20 Times in 20 Posts
Not Ranked  0 score     
Default

Originally Posted by MSSIX View Post
its possible that i do have have a boost leak but I'm pretty sure i have everything secure. Part of my problem is that I did a lot to the car all at once, so trying to pin point it the problem has been a PITA. Basically, my VVT took a crap so I replaced the VVT, Chain, and Tensioner, while i was at it I cleaned the intake valves, installed TIG's on both the IM and TB, new boost tubes, Cobb TIP(already had the Cobb SF), Corksport Exhaust, new PCV and OCC. (I think that's all). It runs great but i keep getting the CEL. I'll have to check the trims and air flow when i get back to the house later...though I'm not 100% sure what would be considered normal.
What cel are you getting?
__________________
Genwin Individual Throttle Body Webers 20B Swapped 1UZ w/ Hi-Cap Purple Loush and Trigonometric Valve Tumblers. Thetan Core Fogger System. P1@n0 Tuned to Load Burst Limit. Glacier Red '07.

breakfstincluded is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Preferred way of aligning up hpfp with fuel line? sveli 2010 MS3 - Fuel, Nitrous & Water Injection 35 03-08-2016 01:43 PM
speed gods, am summoning your halp re:f#%@ing white clip from hpfp fuel line alphasaur MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection 14 10-17-2012 08:55 PM
Need part # for 9 MS3 Fuel Line "Blue Clip" derrian MazdaSpeed 3/6 - Troubleshoot/Diagnostics 2 09-02-2011 07:55 PM
Broken fuel line clip vbt101 MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection 10 01-05-2010 12:19 AM


All times are GMT -7. The time now is 06:34 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.43662 seconds with 27 queries