register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 6 - How-To's
Garage Calendar Forum Rules Today's Posts Search


Welcome to Mazdaspeed Forums

Mazda Forums / MazdaSpeed Forums - Mazdaspeed Forum with High Performance Discussions, Car Gallery, Mods Information, Street Racing Stats,
Street Racing Videos & more. The Archived MazdaspeedForums! Mazdaspeed Mazda MSF MazdaSpeedForums.org.

You are currently viewing our boards in read mode only. We are here to preserve the data and info that is useful to Mazda gear heads.

If you'd like to donate to keep this info alive, your donation will go to hosting, SSL, and domain fees.

Search Forum

 
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
 Old 07-12-2018, 04:34 PM   #1
 
njdurkin's Avatar
 
Join Date: Aug 2017
Posts: 68   (View Stats)
iTrader: (0)
Rep Power: 0
njdurkin is an unknown quantity at this point
Thanks: 38
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Can't hit more than 10psi

I can't get more than 10psi peak boost. It doesn't sound like I have an air leak but I am thinking that might be the problem. What do you guys think? I attached some logs from a couple short pulls. I went around and tightened up everything I could find but still can't get much boost.

2007 MS6
SRI - CorkSport with K&N filter
TIP - CorkSport
FMIC - unknown brand, probably ebay special
Cobb AP V3 - Stage 1+IC map
BPV - CorkSport
RMM - CorkSport
HPFP - Upgraded internals from Autotech
Power Steering Cooler Upgrade - DamondMotorsport
Attached Files
File Type: csv datalog4.csv (10.0 KB, 10 views)
File Type: csv datalog5.csv (14.6 KB, 6 views)
njdurkin is offline   Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Only 10psi doctavus Gen2 MS3 General Discussion 7 07-04-2013 01:24 PM
only reading 10psi 2006MS6 Mazdaspeed3/6 General Discussion 18 03-03-2012 04:24 AM
Installed CAI and now only have 10psi of boost dbrier MazdaSpeed 3/6 - Turbo Induction 2 06-08-2009 01:57 PM
Only boosting 10PSI ?? glocK23 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 6 05-18-2009 02:35 PM
took off mbc and only seeing 10psi b-ron MazdaSpeed 3/6 - Turbo Induction 2 07-29-2008 11:01 PM


All times are GMT -7. The time now is 02:24 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.46403 seconds with 30 queries